TronMC - Plugin Errors – Incident details

Plugin Errors

Resolved
Major outage
Started over 3 years agoLasted 40 minutes

Affected

Domains

Major outage from 4:45 PM to 5:25 PM

play.tronmc.com

Major outage from 4:45 PM to 5:25 PM

TronMC Network

Major outage from 4:45 PM to 5:25 PM

TronMC Lobby

Major outage from 4:45 PM to 5:25 PM

Tron SMP

Major outage from 4:45 PM to 5:25 PM

Plugins

Major outage from 4:45 PM to 5:25 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Update
    Update

    We have officially identified which plugin has corrupted and are fixing it now.

  • Identified
    Identified

    I have identified that the error is with one of the plugins which means I have to one by one see which one is giving the error, and then have to fix it.