TronMC - TronMC Node is Offline. – Incident details

Experiencing partially degraded performance

TronMC Node is Offline.

Resolved
Partial outage
Started almost 3 years agoLasted 3 days

Affected

TronMC Network

Partial outage from 9:51 PM to 4:50 AM

TronMC's 'Loop'

Partial outage from 9:51 PM to 4:50 AM

TronMC Lobby

Partial outage from 9:51 PM to 4:50 AM

Tron SMP

Partial outage from 9:51 PM to 4:50 AM

API

Partial outage from 9:51 PM to 4:50 AM

Plugins

Partial outage from 9:51 PM to 4:50 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the problem and are working on a REAL solution now.

  • Update
    Update

    We are currently investigating this incident. But as of now, temporarily TronMC is back online…

    WARNING: THE SERVER WILL MOST LIKELY HAVE PING ISSUES/SPIKES IN LAG. Please DO NOT warn me about this as it is only temporary and will hopefully have the server back online soon.

  • Investigating
    Investigating

    The TronMC Node is offline currently which means no one can log in. I am going to get a quick fix and temporarily try to fix the problem while investigating.