TronMC - NA1 is offline. – Incident details

Experiencing partially degraded performance

NA1 is offline.

Resolved
Major outage
Started over 2 years agoLasted about 10 hours

Affected

TronMC Network

Major outage from 3:59 PM to 1:31 AM

TronMC's 'Loop'

Major outage from 3:59 PM to 1:31 AM

TronMC Lobby

Major outage from 3:59 PM to 1:31 AM

Tron SMP

Major outage from 3:59 PM to 1:31 AM

Domains

Major outage from 3:59 PM to 1:31 AM

mc.tronmc.com

Major outage from 3:59 PM to 1:31 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a TEMPORARY fix and currently monitoring the result.

  • Identified
    Identified

    NA1 timed out, and crashed. The server will be up later today.