TronMC - TronMC NA3 was Offline! – Incident details

TronMC NA3 was Offline!

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

TronMC Network

Operational from 10:09 AM to 2:22 PM

TronMC Lobby

Operational from 10:09 AM to 2:22 PM

Tron SMP

Operational from 10:09 AM to 2:22 PM

Game-1 (RR)

Operational from 10:09 AM to 2:22 PM

Game-2 (Pathless)

Operational from 10:09 AM to 2:22 PM

Plugins

Operational from 10:09 AM to 2:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    TronMC services (panel, and instances, were all automatically shut down as a failsafe to a very rare error.)