TronMC - TronMC Offline – Incident details

Experiencing partially degraded performance

TronMC Offline

Resolved
Major outage
Started about 1 year agoLasted about 4 hours

Affected

TronMC Network

Major outage from 4:23 PM to 7:57 PM

TronMC's 'Loop'

Major outage from 4:23 PM to 7:57 PM

TronMC Lobby

Major outage from 4:23 PM to 7:57 PM

Tron SMP

Major outage from 4:23 PM to 7:57 PM

Game-1 (RR)

Major outage from 4:23 PM to 7:57 PM

Game-2 (Pathless)

Major outage from 4:23 PM to 7:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.