TronMC - TronMC Power Surge – Incident details

TronMC Power Surge

Resolved
Major outage
Started 7 months agoLasted about 4 hours

Affected

Websites

Major outage from 5:15 PM to 9:01 PM

tronmc.com

Major outage from 5:15 PM to 9:01 PM

TronMC Network

Operational from 5:15 PM to 9:01 PM

TronMC Lobby

Operational from 5:15 PM to 9:01 PM

Tron SMP

Operational from 5:15 PM to 9:01 PM

Game-1 (RR)

Operational from 5:15 PM to 9:01 PM

Updates
  • Resolved
    Resolved

    Everything is online and secure!

  • Investigating
    Investigating

    TronMC was forcefully shut off due to other services in the server room causing electrical issues, and to prevent damage, TronMC was shut off.