TronMC - TronMC Webserver Fail – Incident details

Experiencing partially degraded performance

TronMC Webserver Fail

Resolved
Major outage
Started 6 months agoLasted about 17 hours

Affected

TronMC Network

Major outage from 4:23 AM to 4:44 PM, Partial outage from 4:23 AM to 4:44 PM, Degraded performance from 4:23 AM to 4:44 PM, Operational from 4:44 PM to 8:55 PM

TronMC's 'Loop'

Major outage from 4:23 AM to 4:44 PM, Operational from 4:44 PM to 8:55 PM

TronMC Lobby

Degraded performance from 4:23 AM to 4:44 PM, Operational from 4:44 PM to 8:55 PM

Tron SMP

Degraded performance from 4:23 AM to 4:44 PM, Operational from 4:44 PM to 8:55 PM

Game-1 (RR)

Degraded performance from 4:23 AM to 4:44 PM, Operational from 4:44 PM to 8:55 PM

Game-2 (Pathless)

Degraded performance from 4:23 AM to 4:44 PM, Operational from 4:44 PM to 8:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    TronMC's webserver that manages all web services and Bungee is currently offline. We have identified the issue and are behind the scenes fixing it. For the meantime, we will shut off TronMC to save resources as the server is not accessible to the public without the webserver.