TronMC - TronMC Main Node Offline – Incident details

TronMC Main Node Offline

Resolved
Major outage
Started almost 2 years agoLasted about 12 hours

Affected

Domains

Major outage from 3:17 PM to 3:28 AM

play.tronmc.com

Major outage from 3:17 PM to 3:28 AM

pathless.tronmc.com

Major outage from 3:17 PM to 3:28 AM

mc.tronmc.com

Major outage from 3:17 PM to 3:28 AM

TronMC Network

Major outage from 3:17 PM to 3:28 AM

TronMC Lobby

Major outage from 3:17 PM to 3:28 AM

Updates
  • Resolved
    Resolved

    We have monitored and have officially "resolved" the issue.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    The main NA1 server is currently offline. We are currently investigating this incident.