TronMC - TronMC Offline – Incident details

Experiencing partially degraded performance

TronMC Offline

Resolved
Major outage
Started about 1 year agoLasted 2 days

Affected

TronMC Network

Major outage from 5:53 PM to 4:35 AM

TronMC's 'Loop'

Major outage from 5:53 PM to 4:35 AM

TronMC Lobby

Major outage from 5:53 PM to 4:35 AM

Tron SMP

Major outage from 5:53 PM to 4:35 AM

Game-1 (RR)

Major outage from 5:53 PM to 4:35 AM

Game-2 (Pathless)

Major outage from 5:53 PM to 4:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We identified the issue as our third-party and are working with them to fix it.