TronMC - Workspaces receiving major errors. – Incident details

Workspaces receiving major errors.

Resolved
Partial outage
Started 8 months agoLasted 3 days

Affected

Websites

Major outage from 2:40 AM to 4:27 AM, Operational from 4:27 AM to 4:27 AM, Major outage from 4:27 AM to 3:10 AM, Operational from 3:10 AM to 3:25 AM

Workspaces

Major outage from 2:40 AM to 4:27 AM, Operational from 4:27 AM to 4:27 AM, Major outage from 4:27 AM to 3:10 AM, Operational from 3:10 AM to 3:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Our Kasm Workspaces (responsible for our Virtualization and VMs) is currently offline. We have found the problem and are working on resolving it as fast as possible.