TronMC - TronMC Server Issues – Incident details

TronMC Server Issues

Monitoring
Degraded performance
Started about 14 hours ago

Affected

TronMC Network

Degraded performance from 12:50 PM to 1:11 PM, Operational from 1:11 PM to 12:00 AM

TronMC's 'Loop'

Degraded performance from 12:50 PM to 1:11 PM, Operational from 1:11 PM to 12:00 AM

Tron SMP

Degraded performance from 12:50 PM to 1:11 PM, Operational from 1:11 PM to 12:00 AM

Domains

Degraded performance from 12:50 PM to 1:11 PM, Operational from 1:11 PM to 12:00 AM

mc.tronmc.com

Degraded performance from 12:50 PM to 1:11 PM, Operational from 1:11 PM to 12:00 AM

play.tronmc.com

Degraded performance from 12:50 PM to 1:11 PM, Operational from 1:11 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We located the issue and implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    TronMC is experiencing severe lag spikes and users are disconnecting with high ping..we are currently investigating this.