TronMC - TronMC is offline! – Incident details

TronMC is offline!

Resolved
Major outage
Started over 3 years agoLasted about 20 hours

Affected

Websites

Major outage from 4:41 PM to 12:17 PM

status.tronmc.com

Major outage from 4:41 PM to 12:17 PM

webmail.tronmc.com

Major outage from 4:41 PM to 12:17 PM

tronmc.com

Major outage from 4:41 PM to 12:17 PM

Discord Bots & Projects

Major outage from 4:41 PM to 12:17 PM

Pigeon

Major outage from 4:41 PM to 12:17 PM

Updates
  • Resolved
    Resolved

    Everything is all good!

  • Monitoring
    Monitoring

    Power has been restored, we are going to continue monitoring in case if the power goes out again.

  • Identified
    Identified

    Power is currently out at my other house where my servers are so all bots, and websites are currently offline!