TronMC - Server is offline. – Incident details

Server is offline.

Resolved
Major outage
Started over 3 years agoLasted about 13 hours

Affected

Domains

Major outage from 10:56 AM to 11:40 PM

play.tronmc.com

Major outage from 10:56 AM to 11:40 PM

TronMC Network

Major outage from 10:56 AM to 11:40 PM

TronMC Lobby

Major outage from 10:56 AM to 11:40 PM

Tron SMP

Major outage from 10:56 AM to 11:40 PM

Plugins

Major outage from 10:56 AM to 11:40 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    I figured out the problem, I will fix it.

  • Investigating
    Investigating

    The TronMC servers are down right now, I will figure it out when I get home. Cause no chromebook.