Scheduled for July 20, 2021 at 8:50 PM – 11:32 PM
Affects
Domains
Under maintenance from 8:50 PM to 11:32 PM
cdn.tronmc.com
Under maintenance from 8:50 PM to 11:32 PM
Completed
July 20, 2021 at 11:32 PMCompleted
July 20, 2021 at 11:32 PMMaintenance has been completed successfully. The domain should be removed within the next hour or so and the new CDN domain will take effect, it will say Access Denied for an hour-ish.
In progress
July 20, 2021 at 9:15 PMIn progress
July 20, 2021 at 9:15 PMMaintenance is now in progress.
Planned
July 20, 2021 at 8:50 PMPlanned
July 20, 2021 at 8:50 PMSince modded is going down, we don't need the modded.tronmc.com CDN anymore, but it is newer and faster and better than my current CDN so I am gonna migrate my old CDN to the modded CDN and get rid of modded completely.