TronMC - Ping Issue – Incident details

Ping Issue

Resolved
Partial outage
Started over 3 years agoLasted 1 day

Affected

Domains

Partial outage from 2:27 AM to 3:45 AM

play.tronmc.com

Partial outage from 2:27 AM to 3:45 AM

mc.tronmc.com

Partial outage from 2:27 AM to 3:45 AM

TronMC Network

Partial outage from 2:27 AM to 3:45 AM

TronMC Lobby

Partial outage from 2:27 AM to 3:45 AM

Tron SMP

Partial outage from 2:27 AM to 3:45 AM

Updates
  • Resolved
    Resolved

    Everything seems to be fine, if you have any lag issues let us know on Discord!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the root cause of the issue with our host provider and will keep you updated with more information as it becomes available.

  • Investigating
    Investigating

    Currently, as we have seen…users have very high ping. We are currently investigating this incident.