TronMC - TronMC Offline – Incident details

TronMC Offline

Resolved
Major outage
Started about 3 years agoLasted about 17 hours

Affected

Domains

Major outage from 7:15 AM to 12:11 AM

play.tronmc.com

Major outage from 7:15 AM to 12:11 AM

maps.tronmc.com

Major outage from 7:15 AM to 12:11 AM

mc.tronmc.com

Major outage from 7:15 AM to 12:11 AM

TronMC Network

Major outage from 7:15 AM to 12:11 AM

TronMC Lobby

Major outage from 7:15 AM to 12:11 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.