TronMC - CDN is offline – Incident details

CDN is offline

Resolved
Partial outage
Started about 3 years agoLasted 42 minutes

Affected

Domains

Partial outage from 2:50 PM to 3:32 PM

cdn.tronmc.com

Partial outage from 2:50 PM to 3:32 PM

Databases

Partial outage from 2:50 PM to 3:32 PM

Cluster 1: AWS / N. Virginia (us-east-1) Node

Partial outage from 2:50 PM to 3:32 PM

Shard 1: Primary

Partial outage from 2:50 PM to 3:32 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.