TronMC - CDN is currently offline! – Incident details

CDN is currently offline!

Resolved
Major outage
Started about 3 years agoLasted 1 day

Affected

Domains

Major outage from 6:16 PM to 4:40 AM

cdn.tronmc.com

Major outage from 6:16 PM to 4:40 AM

Databases

Major outage from 6:16 PM to 4:40 AM

Cluster 1: AWS / N. Virginia (us-east-1) Node

Major outage from 6:16 PM to 4:40 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    They implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We identified the incident is on our host and we will keep you updated, some assets on TronMC and more will not load.